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This user bulletin describes:

* How to upgrade to Sequence Detection System (SDS) Software Version 1.9.1
from Versions 1.6.3, 1.7, and 1.9

* Features new to SDS versions after 1.7

* Bug fixes to SDS versions after 1.7

* Troubleshooting outstanding issues

Sequence Detection System (SDS) software version 1.9.1 resolves the following
issue:

When a threshold has been adjusted manually for a real-time run, previous
versions of the SDS software fail to update the quantities for those wells that
achieve C;s of 40 (no amplification).

The versions 1.9 and 1.9.1 are identical except for the bug fix.
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ABI Prism 7700 Sequence Detection System

Overview

The Sequence Detection System (SDS) software version 1.9.1 is now available for
download from the Applied Biosystems Web site at:

http://www.appliedbiosystems.com/support/software/7700/updates.cfm
The new release features several improvements over the previous version including:

* Stricter quality checks on calibration procedures
* Fixes for a number of bugs
 Validation compliance

IMPORTANT! Once an instrument has been upgraded to SDS software version 1.9.1
and you decide to revert back to version 1.6.3, a service call is required to downgrade
the SDS software to SDS software version 1.6.3. The upgrade introduces several
changes to the instrument firmware that do not work with SDS software version
1.6.3. No service call is required when downgrading to SDS software version 1.7.

Note: SDS versions 1.7 and 1.7a are functionally identical. SDS software
version 1.7a was implemented to reflect the Applied Biosystems company name
change.

What You Need to Know About the Update

Important
Considerations
Before Upgrading

Upgrade
Information

IMPORTANT! Before upgrading your 7700 system, read the information in this
section carefully to ensure that your system meets all of the minimum requirements.

The following items may help you decide whether to upgrade your instrument to
SDS software version 1.9.1and the changes you can expect to see in the new version
of the software.

* This upgrade introduces a minor change to the instrument firmware that does
not work with software versions earlier than SDS software version 1.7. Once the
firmware is upgraded, you cannot downgrade the software to a version earlier
than SDS software version 1.7 without assistance of an Applied Biosystems
service engineer. If upgrading from version 1.6.3, follow the instructions on
page 5, “Performing the version 1.9.1 Update,” to invoke proper firmware
changes.

» After the installation, you must reconfigure your SDS software preferences.
During installation, the software creates a new preference file specific to SDS
software version 1.9.1.

* When the “Not In Use” sample type acronym is applied to a well in SDS
software version 1.9.1, the function affects all dye layers.

* Improvements to the multicomponent algorithm may produce differences in
SYBR® Green assay Cr values generated using SDS software version 1.9.1,
compared to SDS software version 1.6.3.

The download places version 1.9.1 onto the system as soon as the extraction is
complete. SDS software version 1.9.1 is now the default program for instrument
operation and data analysis.
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What You Need to Know About the Update

SDS Software
Version 1.9.1 ACAU“ON The SDS software version 1.9.1 upgrade does not support versions

) System of the Macintosh OS earlier than 7.6.1. Installing SDS software version 1.9.1 to a
Requirements computer running a Macintosh® Operating System version earlier than 7.6.1 may
render the computer inoperable.

Macintosh 7200 computers must be running Mac OS 7.6.1 to upgrade to SDS
software version 1.9.1. If another operating system is present, the upgrade may
render the Macintosh inoperable. In particular, Macintosh 7200 computers should
not be upgraded to Mac OS 8.0 or later, because the increased memory requirements
of Macintosh OS 8.x may cause the SDS software to operate unreliably.

SDS software version 1.9.1 has not been tested and is not supported on operating
systems later than OS 9.2.2. SDS software version 1.9.1 may not be compatible with
Mac OS X.

To upgrade your instrument to SDS software version 1.9.1, you must have already
upgraded to SDS software version 1.6.3 or later.

Note: You must have Aladdin Stuffit Expander™ to install the SDS software version
1.9.1 update. The latest version of Stuffit Expander is free and available on the
Aladdin Systems, Inc. Web site (http://www.aladdinsys.com).

Macintosh The version 1.9.1 Sequence Detection System software has been tested and is fully
Computer supported on the following computer configurations (stand alone for data analysis or
Configurations connected to the instrument).

Virtual Hard Drive
Computer oS RAM Memory Space
G4 Power PC | 800 MHz 0S9.22 | 256 MB | Off
G4 Power PC | 867 MHz 0S9.2.1 128 MB | Off
G4 Power PC | 533 MHz 0S 9.1 128 MB | Off
G4 Power PC | 500 MHz 0S9.04 | 128MB | Off All computers
listed in this
G4 Power PC | 450 MHzDual | 0S9.04 | 128 MB | Off table must have
Processor at least 100 MB
of free hard
G4 Power PC | 450 MHz 0S9.04 | 128MB | Off drive space
G4 Power PC | 500 MHz 0S9.04 | 128MB | Off
G3 Power PC | 350 MHz 0S 8.6 64 MB Off
(blue and
white)
G3 Power PC | 233 MHz 0S 8.5.1 32 MB Off
Desktop
7200 90 MHz 0S7.6.1 24 MB Off
4400 200 MHz 0S 8.0 32 MB Off
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How to Get the Update

Obtaining
the Software from
the Internet

Downloading the
Software to an
Internet-
connected
Macintosh

Downloading the
Software to a
Windows-
Compatible
Computer

SDS software version 1.9.1 is available from the Applied Biosystems Web site at:
http://www.appliedbiosystems.com/support/software/7700/updates.cfm

Before downloading the update, make sure that your computer meets the
requirements specified on page 3.

To obtain the update package, click the SDS software version 1.9.1 hyperlink from
the Applied Biosystems Web site using either Netscape or Internet Explorer (version
4.0 or later) and your Macintosh downloads the compressed SDS v1.9.1.sit.hgx file.
To extract the program, drag and drop the icon for the downloaded SDS
v1.9.1.sit.hgx file onto the icon for the Aladdin Stuffit Expander program, and the
Macintosh extracts the SDS software version 1.9.1 application. If the extraction fails,
download a later version of Stuffit Expander from the Aladdin Systems, Inc. Web site
(http://www.aladdinsys.com) and re-attempt the extraction.

Note: Ifunable to find the compressed SDS v1.9.1.sit.hgx file once downloaded, you
can locate it using the Find (3£-F) command from the File menu.

If necessary, the SDS software version 1.9.1 update can be downloaded from the
Applied Biosystems Web site to a Windows ®-compatible computer, then transferred
to a Macintosh computer and extracted for use. Use only Internet Explorer 4.0 or
later (not Netscape) to do this.

To obtain the update package:
1. Right-click the SDS Software version 1.9.1 icon and select Save Target as.
The internet browser prompts you with options for downloading the software.

2. A file dialog box displays. It prompts you to choose where you want to save the
file. Navigate to the desired destination (usually a PC-formatted Zip disk) and
save the file as SDS v1.9.1.sit.hgx.

3. After transferring the file via the Zip disk to a Macintosh computer, drag and
drop the compressed SDS 1.9.1.sit.hgx file onto the Aladdin Stuffit Expander™
software icon. This extracts the SDS software version 1.9.1 application.

Note: If the extraction fails, download a later version of Stuffit Expander from
the Aladdin Systems, Inc. Web site (http://www.aladdinsys.com) and re-attempt
the extraction.

Sequence Detection System (SDS) Software Version 1.9.1 Update



Installing the Software

Installing the Software

Performing the  After reading the topics discussed on the previous page and verifying that your
Version 1.9.1 system meets the requirements for SDS software version 1.9.1, follow the
Update instructions below to install the software to your 7700 system.

To install the software:
1. Verify your version number.
a. Open the existing SDS software on your instrument.
b. From the ¢ menu, select About Sequence Detector.

c. Check the version number.

If the SDS version is less than 1.6.3, arrange for a Applied Biosystems service
engineer to update your instrument before installing SDS software
version 1.9.1.

2. If necessary, download the SDS version 1.9.1 program to your desktop
(see “Obtaining the Software from the Internet” on page 4).

Upgrading From  After the SDS software 1.9.1.sea.hgx file has been decompressed, these two icons
Version 1.6.3 display on your desktop:

|

SDS 19 505 7700 Firmware.image

To upgrade from version 1.6.3:

1. Drag the SDS 1.9.1 application into the SDS Applications folder on your
hard drive.

T,

505 Appl ications

2. Open the System folder on your hard drive and locate the Preferences folder.

Preferences
3. Drag the SDS Firmware image into the Preferences folder.
4. Restart the computer to use the new software.

5. Open SDS software version 1.9.1.
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6. Reconfigure the SDS software preferences:

a. Click Edit > Preferences.

. Reconfigure the preferences as needed, and click OK.

. Open a document, and click Show Analysis.

. Click Analysis > Options.

. Reconfigure the analysis options as needed, and click OK.
Click Instrument > Diagnostics > Advanced Options.

g. Reconfigure the advanced options as needed, and click OK.

- 0o o o o

The software displays a message requesting you to quit and relaunch
the application.

Note: It is not necessary to quit and relaunch the SDS software at this time.

IMPORTANT! The update does not require you to make any modifications to the
existing Background Component or Pure Dye files.

Upgrading From  After the SDS software 1.9.1.sea.hqx file has been decompressed, these two icons
Version 1.7  display on your desktop:

]

I,

sDs 191 SDS 7700 Firmware.image

To upgrade from version 1.7:

L.

Drag the SDS 1.9.1 application into the SDS Applications folder on your
hard drive.

T

505 Appl ications
Restart the computer to use the new software.

Open SDS software version 1.9.1.

Reconfigure the SDS software preferences:

. Click Edit > Preferences.

. Reconfigure the preferences as needed, and click OK.

. Open a document, and click Show Analysis.

. Click Analysis > Options.

. Reconfigure the analysis options as needed, and click OK.
Click Instrument > Diagnostics > Advanced Options.

g. Reconfigure the advanced options as needed, and click OK.

S o o0 o

The software displays a message requesting you to quit and relaunch
the application.

Note: It is not necessary to quit and relaunch the SDS software at this time.

IMPORTANT! The update does not require you to make any modifications to the
existing Background Component or Pure Dye files.
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New Features and Modlifications

New Features and Modifications

Upgrade for All
Versions

Spectral
Calibration

Export Results

Validation
Compliant

Sequence Detection System (SDS) Software Version 1.9.1 Update

SDS software version 1.9.1 is intended to be an upgrade for all versions (version
1.6.3, version 1.7, and version 1.7a).

Note: SDS software version 1.9.1 is not compatible with the TagMan® Human
Cytokine card. Customers using the card should continue to use either SDS software
version 1.7.1 or SDS software version 1.7.1a.

Two additional checks have been added to the Spectral Calibration function in order
to insure more reliable calibration of the instrument.

A pure Spectra calibration should always be preceded by a Background Spectra
calibration. Therefore, the software now checks the background spectra date-time
stamp when running a Pure Spectra calibration; if the background spectra are older
than one day, the user is not allowed to perform a pure spectra calibration until the
background spectra have been updated.

During a Pure Spectra calibration, the software also verifies that the background and
pure spectra were acquired with the same exposure times.

As with SDS software version 1.7, there is an option in the Export Results dialog box
to request export of full-precision data (in SDS software version 1.6.3, the data was
truncated to 2 or 3 digits). An extra column has been added to the exported data to
indicate the Sample Name.

SDS software version 1.9.1 is validation compliant.
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Bug Fixes

Amplification Plot
Lock-up

AD Report Label
Changes

Save as...Cancel

Saving a
Document
Multiple Times

View Background
Component

A1 Well Not In
Use

Previously, in rare cases anomalous data from the thermal cycler or a complete lack
of target amplification can cause the Amplification Plot to lock up the application
during data analysis. In SDS version.1.9.1, some of these conditions have been fixed.
Also, the Analysis Options allows the user to bypass the automatic display of the
Amplification Plot during analysis.

On the Allelic Discrimination report, the labels FAM and TET have been changed to
AL2 and AL, respectively.

In previous versions of software, selecting Save As and clicking on the Cancel button
leads to file corruption. This has been fixed in SDS software version 1.9.1.

When previous versions of software are installed on computers running Mac OS 9.1
or higher, the user can save an SDS document only once. This problem has been
addressed in SDS software version 1.9.1.

Selecting View Background Component under Calibrate in the Instrument menu
used to cause an application crash in previous versions of software. This has been
fixed.

When the A1 well is designated as Not In Use, previous versions of software displays
an empty Amplification Plot graph. This has been corrected in SDS
software version 1.9.1.
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Outstanding Issues

Outstanding Issues

Macintosh OS
Incompatibility

Opening the
Heated Cover
Interlock

Incorrect Error
Message

Aborting Runs

Event Log

Importing
Labview Format
Raw Data

Sequence Detection System (SDS) Software Version 1.9.1 Update

Due to compatibility problems Applied Biosystems does not support this software on
the Mac OS 8.1 or Mac OS X.

Do not open the heated cover while the system is running as this causes the shutter to
close. The system continues to run but no fluorescence data is acquired.

When adding more characters than the field can accept, this error message displays:
“A graph plot range failure has occurred in SetDataPoint.”

When aborting a run, the system may become unstable and freeze. You may do a hard
reset by quitting the application and restarting the computer.

The text in the event-log can be edited and deleted.

When you import the LabView Format Raw Data into an allelic discrimination
document, data inconsistencies appear. To avoid inconsistencies, save data
immediately following the plate read.
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Troubleshooting

Troubleshooting The following table describes some issues, possible causes, and recommended

Table

actions when troubleshooting the instrument and software.

Observation

Possible Cause

Recommended Action

The following error box appears
when you attempt to begin a run.

e The instrument was inactive for an
extended period.

¢ The NiCad batteries in some older
instruments have reached their life
expectancies and do not permit the
instruments to retain the new
version of the instrument firmware.

Afirmware version conflict has been detected

local volume.

Firmware Image stored on disk:
Firmware Image running on instrument:

Warning! You MUST restart the computer and the
instrument after the download is complete.

between the instrument and the image stored on the

23.00
21.00

Click here

[ Auto Download ] ﬂ Cancel ]I

1. Click Auto Download.

The software downloads the
correct firmware from the
Preferences folder.

2. Quit the SDS software.

3. Restart the Macintosh computer
and the 7700 system.

4. After the re-initialization is
complete, run the SDS software.

5. Re-configure a plate document
with the settings for your run.

6. Click Run.
The instrument begins the run.

To prevent this problem, do not
deactivate your 7700 system for
extended periods.

When printing an SDS dialog box,
the buttons in the printout do not
contain the correct text. Instead,
they display letters in the boxes next
to the wells.

Your Macintosh is running OS 8.0 or
8.1 which are not compatible with SDS
version 1.9.1.

Using the Macintosh Computer
Configurations table on page 3,
determine the correct operating
system to use with your model
Macintosh. Update your computer to
a compliant version.

¢ Data is absent in the
amplification plot, but visible in
the plate view.
and

¢ The X-axis of the amplification
plot displays a range of
0-1 cycles.

* The plate does not contain
amplification data.
and/or

e The auto-compute feature of the
SDS software is unable to detect

the PCR stage and extension step
for your run.

To correct the problem, manually
assign the PCR stage for the SDS
software analysis as shown in
“Manually Configuring the PCR
Stage.” If you are unable to exit the
analysis dialog box:

a. Enter 0 in the Use Threshold,
Baseline Start, and Baseline
Stop text boxes.

b. Click Update Calculation.
c. Click OK.

10
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Troubleshooting

Manually To manually set the PCR stage and extension step in the Analysis Options:

Configuring the 1. Click Analysis > Options.

PCR Stage

2. From the Extension Phase Data Extraction group box, click the Automatically
compute PCR Stage check box to remove the check.The software activates the

User Defined options box.

Analysis Options

—Analysis

B #nalyze using Post Read Data Only
B Show Threshold Dialog After Analyze

—User Defined

r—Extension Phase Data Extraction

B dutornatically corpute PCR Stage

@ FCR ztage defined by each hold

(IPCRStage (1| 2| ExtensionStep [1 | 2|

[ Cancel ] ﬂ

0K

The Analysis Options dialog box displays.

Click here to disable
the auto-compute feature

3. Configure the manual settings for the PCR Stage and Extension Step:

a. Click the PCR Stage radio button within the User Defined group box.

b. From the Stage menu, select the PCR stage of your thermal profile.

c. From the Extension Step menu, select the extension step of your
PCR stage. See the example below.

Stagel

Stage2 | (Stage3

Analysis Options

—Analysis

[ show Threshgl

|z #nalyze uzing Post Read Data Only

d Drialog After Analyze

D dutornaticall

—User Defined

O FCR stage dej

r—Extension Phase Data Extraction

cormpute PCR Stage

ined by each hold

@ PR Stage [3 | 3| Exctension Step (2| £

a0.0

f 2:00

Repeat
95.0 95.0
1000 015
£0.0
1:00

[ Cancel ] ﬂ

0K

The software now analyzes only the stage and step you assigned.
d. Click OK.
e. Click Analysis > Analyze.

Sequence Detection System (SDS) Software Version 1.9.1 Update

11



ABI Prism 7700 Sequence Detection System

Technical Support

Service and  For service and support, access the Applied Biosystems Web site:

Support

http://www.appliedbiosystems.com

At the Applied Biosystems Web site, you can:

Search through frequently asked questions (FAQs)
Submit a question directly to Technical Support

Order Applied Biosystems user documents, MSDSs, certificates of analysis, and
other related documents

Download PDF documents
Obtain information about customer training
Download software updates and patches

In addition, the Applied Biosystems Web site provides a list of Technical Support
telephone and fax numbers.

12
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