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Set up and perform a workflow analysis (WFA) run

Note: For safety and biohazard guidelines, refer to the
“Safety” section in the Applied Biosystems SOLID™ 4 System
Library Preparation Guide (PN 4445674) and the Applied
Biosystems SOLID™ 4 System Instrument Operation Guide
(PN 4448379). For every chemical, read the SDS and follow the
handling instructions. Wear appropriate protective eye wear,
clothing, and gloves.

Deposit the beads

1. Wash the beads:

a. Sonicate the beads using the Covalent Declump 1
program on the Covaris™ S2 System. Pulse-spin the
beads.

b. Use the Applied Biosystems SOLID™ Bead
Concentration Chart (PN 4415131) to adjust the
volume of beads in 1X TEX Buffer so that the color of
the bead solution matches a color in the optimal range
(750,000 to 1.25 million).

c. Quantitate the beads using the NanoDrop® ND-1000
Spectrophotometer.

d. Transfer 15 million beads to a 1.5-mL LoBind Tube,
then store the remaining beads at 4 °C.

e. Place the tube of beads in a magnetic rack for at least
1 minute. Discard the supernatant after the solution
clears.

f. Resuspend the beads in 400 pL of SOLID™ XD Slide
Deposition Buffer v2. Vortex, then pulse-spin the
beads.

g. Place the tube of beads in a magnetic rack for at least
1 minute. Discard the supernatant after the solution
clears.

h. Repeat step 1f and step 1g twice.

i. Resuspend the beads in the volume of SOLID™ XD
Slide Deposition Buffer v2 indicated on the 4-Well
SOLID™ Deposition Chamber.

2. Prepare the slide(s):

a. Insert a new slide into the SOLID™ 4 or Opti Slide
Carrier.

b. Pipet 3 mL SOLID™ XD Slide Prep Reagent over the
entire surface of the slide and let sit for 2 minutes.

IMPORTANT! Do not let the slide dry out.

c. Decant the SOLID™ XD Slide Prep Reagent off of the
surface of the slide onto a Kimwipes® wiper by laying
the Kimwipes® wiper on the lab bench and holding the
slide in the carrier perpendicular to the lab bench. If
needed, carefully put the Kimwipes® wiper in the
corner of the slide to soak up excess reagent without
touching the slide surface.

d. Pipet 3 mL SOLiD™ XD Slide Deposition Buffer v2 over
the entire surface of the slide.

e. Decant the SOLID™ XD Slide Deposition Buffer v2 off
of the surface of the slide in the same manner as
described in step 2c.

f. Repeat steps step 2d and step 2e twice.

3. Deposit the beads:

a. Place the slide carrier assembly into the 4-Well
SOLID™ Deposition Chamber.

b. Sonicate the beads using the Covalent Declump 3
program on the Covaris S2 System. Pulse-spin the
beads.

c. Repeat step 3b.

d. Immediately transfer the templated beads into one of
the 4 wells in the SOLID™ Deposition Chamber.

e. Repeat step 3b to step 3d for each WFA sample. Note
the relative location of each sample well.

f. Place 3-mm adhesive disks over all the portholes in the
SOLiD™ Deposition Chamber.

g. Centrifuge the SOLID™ Deposition Chamber at
167 X g for 10 minutes.

h. Incubate the SOLID™ Deposition Chamber at room
temperature for 1 hour.

Install on-instrument reagents

1. Open the SOLID™ Instrument Control Software, if it is not

already open.

. In the System Status menu, set the Chiller to Cooling.

Install reagents only after the Chiller temperature reads
<10 °C.

. Prepare the 1X Instrument Buffer:

a. Add 800 mL of 10X Instrument Buffer to an empty
8-L reagent bottle.

b. Add 1600 mL of glycerol to the reagent bottle using a
graduated cylinder.

¢. Add 5600 mL of double-distilled water, rinsing residual
glycerol from the graduated cylinder.

d. Use a magnetic stir bar to mix the solution for
10 minutes.

e. Remove the stir bar, then install the buffer or store at
4 °C.

. Prepare the 1X T4 Ligase Buffer by transferring the

contents of the 1X T4 Ligase Buffer Part 1 tube to the 1X
T4 Ligase Buffer Part 2 bottle. Gently mix the contents by
slowly inverting the bottle 3 to 5 times to ensure thorough
mixing and to minimize bubbles.
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. Prepare the Universal Buffer by transferring the contents

of the Universal Buffer Part 1 bottle to the Universal Buffer
Part 2 bottle. Gently mix the contents by slowly inverting
the bottle 3 to 5 times to ensure thorough mixing and to
minimize bubbles.

. After mixing, apply the Universal Buffer label supplied with

the bottle.

. Prepare the Imaging Buffer by transferring the contents of

the Imaging Buffer Part 1 bottle to the Imaging Buffer Part
2 bottle. Gently mix the contents by slowly inverting the
bottle 3 to 5 times to ensure thorough mixing and to
minimize bubbles.

. Prepare the Cleave 2.1 solution by transferring the

contents of the Cleave 2.1 Part 1 bottle to the Cleave 2.1
Part 2 bottle. Gently mix the contents by slowly inverting
the bottle 3 to 5 times to ensure thorough mixing and to
minimize bubbles.

. Install the prepared 1X Instrument Buffer and Storage

Buffer into the appropriate positions in the cabinet.

Install the Cleave Solution 1, prepared Cleave Solution 2.1,
and Reset Buffer into the appropriate positions on the side
of the instrument. Verify that there is sufficient volume of
Reset Buffer for each tag sequenced.

Install the prepared Imaging Buffer, prepared 1X T4 Ligase
Buffer, and prepared Universal Buffer into the appropriate
positions in the chiller block.

Check the level of waste in the 10-L carboy. Properly
dispose of waste, if necessary.

Under the System Status menu, click Prime. While
priming, check the syringe to ensure that it is filled with
buffer during aspiration. If it is not full, click Prime again.

Install slides on the instrument

. Remove the 3-mm adhesive disks.

. Pour enough SOLID™ XD Slide Deposition Buffer v2 to

cover the top of the SOLID™ Deposition Chamber.

. Aspirate the Deposition Buffer from the SOLIiD™

Deposition Chamber using a different pipettor tip for each
of the wells.

. Open the SOLID™ Deposition Chamber, then carefully

remove the slide carrier assembly.

. Place the slide carrier assembly onto the instrument or into

a SOLID™ Slide Storage Chamber.

. For each flowcell to be used, click Clear Flowcell.

. When prompted, open the flowcell chamber. Remove the

slide carrier assembly from the previous run, if necessary.

. Clean the flowcell block with 70% ethanol and a

Kimwipes® wiper.

. Inspect the O-ring and reseat or replace it, if necessary.

10.

11.

12.
13.

14.

Insert the SOLID™ 4 or Opti Slide Carrier assembly onto
the instrument, then tighten the lock-down tabs.

Close the flowcell chamber, then click OK to prime the
flowcell with 1X Instrument Buffer.

Check for and eliminate leaks.

If only one flowcell is used, ensure that the lock-down tabs
are tightened before closing the flowcell.

Click Load Flowcells for the appropriate flowcell.

Install reagent strip(s)

1.
2.

Clean the needle and needle holder.

Thaw the appropriate reagent strip(s), then centrifuge the
strips at 160 x g for 3 minutes (see “Reagent strip layouts”
on page 7).

. Verify that the reagent strip blocks are oriented and seated

properly in the chiller block, then place the reagent strips
in the appropriate location in the chiller block (flowcell 1 =
front block, flowcell 2 = rear block).

. Clean the cover, if needed.

. Place the cover over the reagent strips, then fasten it in

place.

Create a WFA run record

Create a WFA run by using the Run wizard or by importing a
Run Definition file created offline (for detailed information, refer
to “Create a WFA run record,” in Section 3.1 of the Applied
Biosystems SOLID™ 4 System Instrument Operation Guide
[PN 4448379)).

Detect the focus range

1

. Close the front doors of the SOLID™ 4 Analyzer.

2. Choose Window » Imaging System.

3. Select Tools » Detect Focusing Range. Navigate to
C:\Runs, then select the imagingMap.STG file located in
the directory of the appropriate run.

4. Select the flowcell, then click Go.

5. When the Imager dialog appears, click Yes if you want to
replace the values in the local settings file. Click No if you
want the Imager to discard the newly calculated focus
range.

6. Check the images at random locations to ensure that the
beads are in focus.

Start the WFA run
1. Click Start Run.
2. If needed, use the SOLID™ Experimental Tracking System

Page 2

(SETS) to create more available disk space.
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Monitor the run

Tools Tasks
Run log Check for any errors.
Heat maps e ook for uniform deposition of beads
on the slide.
* Check if the bead density is ~25,000
beads/panel.
Cycle scans* e Check:

— Failed panels = number of panels
that failed image alignment during
color-calling.

— Fraction of (best + good beads)/
usable beads.

— Effective exposure times.

— Satay plots.

¢ View the image signals for a specific
panel by using the panel browser.

Open the panel browser by double-

clicking any cycle to view the heat

map, then left-click any square panel
on the heat map.

*For guidelines, refer to “Monitor the run,” in Section 3.1 of the Applied
Biosystems SOLID™ 4 System Instrument Operation Guide
(PN 4448379).

View the WFA report

1.

View the WFA report using the SOLID™ Experimental
Tracking System (SETS).

. Determine the optimal titration point based on the highest

titration metric.

. Calculate the concentration of P2-positive beads:

15 x 10° beads
# beads/uL (according to NanoDrop®)

XL =

P2# beads/panel x 426 panels
X L

. Use the calculated concentration in place of the value

determined by the NanoDrop® ND-1000
Spectrophotometer for more accurate deposition
densities.

For more details about bead density, refer to “Determine
the bead deposition density for a sequencing run” in
Section 3.1 of the Applied Biosystems SOLID™ 4 System
Instrument Operation Guide (PN 4448379).

Page 3
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Set up and perform a sequencing run

Deposit the beads

1. Wash the beads:

a. Sonicate the beads using the Covalent Declump 1
program on the Covaris™ S2 System. Pulse-spin the
beads.

b. If a WFA run was performed, use the results from the
WFA report to estimate the bead concentration. If
results are unavailable:

¢ Use the Applied Biosystems SOLID™ Bead
Concentration Chart (PN 4415131) to adjust the
volume of beads in 1X TEX Buffer so that the color
of the bead solution matches a color in the optimal
range (750,000 to 1.25 million).

¢ Quantitate the beads using the NanoDrop® ND-
1000 Spectrophotometer.

c. Transfer the appropriate number of beads (see table
below) to a 1.5-mL LoBind Tube, then store the
remaining beads at 4 °C.

Number of beads to use according to deposition chamber

Target number of P2-

SOLiID™ Deposition Chamber positive beads per well
(million)*
1-Well 708
4-Well 128
8-Well 56

*Note: The targeted bead deposition density is 300,000 P2-positive
beads per panel, and the maximum threshold bead deposition density
for all beads (P2-positive or not) is 330,000 beads per panel. For
details, refer to “Wash the beads” in Chapter 2 of the Applied
Biosystems SOLID™ 4 System Instrument Operation Guide

(PN 4448379).

d. Place the tube of beads in a magnetic rack for at least
1 minute. Discard the supernatant after the solution
clears.

e. Resuspend the beads in 400 pL of SOLID™ XD Slide
Deposition Buffer v2. Vortex, then pulse-spin the
beads.

f. Place the tube of beads in a magnetic rack for at least
1 minute. Discard the supernatant after the solution
clears.

g. Repeat step 1f and step 1g twice.

h. Resuspend the beads in the volume of Deposition
Buffer v2 indicated on the SOLID™ Deposition
Chamber.

2. Prepare the slide(s):

a. Insert a new slide into the SOLID™ 4 or Opti Slide
Carrier.

b.

f.

Pipet 3 mL SOLiD™ XD Slide Prep Reagent over the
entire surface of the slide and let sit for 2 minutes.

IMPORTANT! Do not let the slide dry out.

. Decant the SOLID™ XD Slide Prep Reagent off of the

surface of the slide onto a Kimwipes® wiper by laying
the Kimwipes® wiper on the lab bench and holding the
slide in the carrier perpendicular to the lab bench. If
needed, carefully put the Kimwipes® wiper in the
corner of the slide to soak up excess reagent without
touching the slide surface.

. Pipet 3 mL SOLiD™ XD Slide Deposition Buffer v2 over

the entire surface of the slide.

. Decant the SOLID™ XD Slide Deposition Buffer v2 off

of the surface of the slide in the same manner as
described in step 2c.

Repeat steps step 2d and step 2e twice.

3. Deposit the beads:

a.

Place the slide carrier assembly into the SOLID™
Deposition Chamber.

. Sonicate the beads using the Covalent Declump 3

program on the Covaris S2 System. Pulse-spin the
beads.

c. Repeat step 3b.

d. Immediately transfer the templated beads into one of

the wells in the SOLID™ Deposition Chamber.

. Repeat steps b to d for each sequencing sample. Note

the relative location of each sample well.

. Place 3-mm adhesive disks over all the portholes in the

SOLiD™ Deposition Chamber.

. Centrifuge the SOLID™ Deposition Chamber at

167 X g for 10 minutes.

. Incubate the SOLID™ Deposition Chamber at room

temperature for 1 hour.

Install on-instrument reagents
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1.

Open SOLID™ Instrument Control Software, if it is not
already open.

. In the System Status menu, set the Chiller to Cooling.
Install reagents only after the Chiller temperature reads
<10 °C.

. Prepare the 1X Instrument Buffer:

a. Add 800 mL of 10X Instrument Buffer to an empty

b.

C.

8-L reagent bottle.

Add 1600 mL of glycerol to the reagent bottle using a
graduated cylinder.

Add 5600 mL of double-distilled water, rinsing residual
glycerol from the graduated cylinder.
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d. Use a magnetic stir bar to mix the solution for
10 minutes.

e. Remove the stir bar, then install the buffer or store at
4 °C.

. Prepare the 1X T4 Ligase Buffer by transferring the

contents of the 1X T4 Ligase Buffer Part 1 tube to the

1X T4 Ligase Buffer Part 2 bottle. Gently mix the contents
by slowly inverting the bottle 3 to 5 times to ensure
thorough mixing and to minimize bubbles.

. Prepare the Universal Buffer by transferring the contents

of Universal Buffer Part 1 bottle to the Universal Buffer
Part 2 bottle. Gently mix the contents by slowly inverting
the bottle 3 to 5 times to ensure thorough mixing and to
minimize bubbles.

. After mixing, apply the Universal Buffer label supplied with

the bottle.

. Prepare the Imaging Buffer by transferring the contents of

the Imaging Buffer Part 1 bottle to the Imaging Buffer Part
2 bottle. Gently mix the contents by slowly inverting the
bottle 3 to 5 times to ensure thorough mixing and to
minimize bubbles.

. Prepare the Cleave 2.1 solution by transferring the

contents of the Cleave 2.1 Part 1 bottle to the Cleave 2.1
Part 2 bottle. Gently mix the contents by slowly inverting
the bottle 3 to 5 times to ensure thorough mixing and to
minimize bubbles.

. Install the prepared 1X Instrument Buffer and Storage

Buffer into the appropriate positions in the cabinet.

Install Cleave Solution 1, prepared Cleave Solution 2.1,
and Reset Buffer into the appropriate positions on the side
of the instrument. Verify that there is sufficient volume of
Reset Buffer for each tag sequenced.

Install the prepared Imaging Buffer, prepared 1X T4 Ligase
Buffer, and prepared Universal Buffer into the appropriate
positions in the chiller block.

Check the level of waste in the 10-L carboy. Properly
dispose of waste, if necessary.

Under the System Status menu, click Prime. While
priming, check the syringe to ensure that it is filled with
buffer during aspiration. If it is not full, click Prime again.

Install the slides on the instrument

1.
2.

3.

Remove the 3-mm adhesive disks.

Pour enough SOLID™ XD Slide Deposition Buffer v2 to
cover the top of the SOLID™ Deposition Chamber.

Aspirate the Deposition Buffer from the SOLID™
Deposition Chamber using a different pipettor tip for each
of the wells.

. Open the SOLID™ Deposition Chamber, then carefully

remove the slide carrier assembly.

11.

12.
13.

14.

. Place the slide carrier assembly onto the instrument or into

a SOLID™ Slide Storage Chamber.

. For each flowcell to be used, click Clear Flowcell.

. When prompted, open the flowcell chamber. Remove the

slide carrier assembly from the previous run, if necessary.

. Clean the flowcell block with 70% ethanol and a

Kimwipes® wiper.

. Inspect the O-ring and reseat or replace it, if necessary.

. Insert the SOLID™ 4 or Opti Slide Carrier assembly onto

the instrument, then tighten the lock-down tabs.

Close the flowcell chamber, then click OK to prime the
flowcell with 1X Instrument Buffer.

Check for and eliminate leaks.

If only one flowcell is used, ensure that the lock-down tabs
are tightened before closing the flowcell.

Click Load Flowcells for the appropriate flowcell.

Install reagent strip(s)

1.
2.

Clean the needle and needle holder.

Thaw the appropriate reagent strip(s), then centrifuge the
strips at 160 x g for 3 minutes (see “Reagent strip layouts”
on page 7).

. Verify that the reagent strip blocks are oriented and seated

properly in the chiller block, then place the reagent strips
in the appropriate location in the chiller block (flowcell 1 =
front block, flowcell 2 = rear block).

. Clean the cover, if needed.

. Place the cover over the reagent strips, then fasten it in

place.

Create a sequencing run record

Create a sequencing run by using the Run wizard or by
importing a Run Definition file created offline (for details, refer
to “Create a sequencing (standard) run record” or “Create a
multiplex sequencing run record” in Chapter 3, Section 3.2 of
the Applied Biosystems SOLID™ 4 System Instrument
Operation Guide [PN 4448379]).

Detect the focus range

1.
2.
3.

Page 5

Close the front doors of the SOLID™ 4 Analyzer.
Choose Window » Imaging System.

Select Tools » Detect Focusing Range. Navigate to
C:\Runs, then select the imagingMap.STG file located in
the directory of the appropriate run.

. Select the flowcell, then click Go.
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5. When the Imager dialog appears, click Yes if you want to Control the run
replace the values in the local settings file. Click No if you
want the Imager to discard the newly calculated focus Use:
range.
Tools Tasks

6. Check the images at random locations to ensure that the

beads are in focus. Run control * Stop the run.

* Reset current primer.
. e Change primer schedule.
stal’t the SequenCIng run e Set early pause point.

1. Click Start Run. e Change run progress point.

— . . Imaging and analysis e Enabled (default): allow imaging and
2. If needed, use the SOLID Experlmental TraCklng System controls for specific analysis of the spot.
(SETS) to create more available disk space. spots e Image turned off: turn off imaging but

allows analysis to complete.

e Spot discarded: turn off both imaging
and analysis.

Monitor the run

Use:
Tools Tasks
Run log Check for any errors.
Heat maps e | ook for uniform deposition of beads on the
slide.

e Check if the bead deposition density is
close to the targeted bead deposition
density.

Cycle scans* e Check:

— Failed panels = number of panels that
failed image alignment during color-
calling.

— Fraction of (best + good beads)/usable
beads.

— Effective exposure times.

— Satay plots.

¢ View the image signals for a specific panel
using the panel browser. Open the panel
browser by double-clicking any cycle to
view the heat map, then left-click any
square panel on the heat map.

¥ For guidelines, refer to “Monitor the run,” in Chapter 3, Section 3.2 of
the Applied Biosystems SOLID™ 4 System Instrument Operation
Guide (PN 4448379).

Page 6
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Reagent strip layouts

Reagent strip box symbols corresponding with sequencing of fragment, mate-paired, and barcoded fragment libraries. For

more information, refer to the Applied Biosystems SOLID™4 System Product Selection Guide (4452360).

Note: Verify that there is sufficient volume of Reset Buffer for each tag sequenced.

Fragment sequencing

@ F3 Tag
Part No.
35 4449352
Part No.
4449388
@ P1 | DNA Fragment | P2 |
Paired-end sequencing* @ F3 Tag @ F5-P2 Tag

Part No.
35 4449352 Part No.

Part No. 4449328
4449388

DNA Fragment | P2 |

Bead P1

®

Mate-pair sequencing

&8
=

Part No. 35 PartNo.
4449364 4449376
Part No. Part No.
4449400 4449412
@ P1 | Mate pair tag "ﬂ-\' | Mate pair tag | P2 |

Multiplex fragment F

sequencing

®

w
g
Q

@ BC Tag

35 PartNo. Part No.
4449352 4449308

Part No. Part No.
4449388 4449316

@ P1 I DNA Fragment | e TS

Multiplex paired-end @ F3 Tag @ F5-BC Tag @ BC Tag
sequencing Part No. Part No.
35 4440352 o 4449308
Part No.

Part No. 4449340 @ Part No.
4449388 4449316

@ P1 I DNA Fragment | TS

* For non-multiplex paired-end sequencing of libraries prepared using the SOLID™ Total RNA-Seq Kit, use the
SOLID™ ToP Sequencing Kit — BC Frag. Lib., F5-BC Tag, MM25 (PN 4449340) to sequence the F5-BC tag instead of the F5-P2 tag.
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WFA

SOLiD™ ToP Workflow Analysis Reagents

Fragment/Paired-end/Mate-pair sequencing (F3/R3 tags)

SOLiD™ Mixing Strip Tube with Zinc

Primer E

CEE——

Primer D

CEEE———

Primer C

CEEE———

Primer B

CEEEE————

Primer A

SOLiID™ ToP Sequencing Kit — Frag. Lib., F3 Tag, MM50

SOLiD™ ToP Sequencing Kit — Frag. Lib., F3 Tag, MM35

SOLiD™ ToP Sequencing Kit — MP Lib Seq, F3 Tag, MM 50

SOLiD™ ToP Sequencing Kit — MP Lib Seq, R3 Tag, MM 50

SOLiID™ ToP Sequencing Kit — MP Lib Seq, F3 Tag, MM 35

SOLiD™ ToP Sequencing Kit — MP Lib Seq, R3 Tag, MM 35

Paired-end sequencing (F5-P2/F5-BC tags)

SOLiD™ Mixing Strip Tube

Primer E

CEE—

Primer D

CEEE———

Primer C

CEEEE——

Primer B

CEEE———

Primer A

SOLiD™ ToP Sequencing Kit — BC Frag. Lib., F5-BC Tag, MM25

Barcode sequencing (BC tag)

ndge Probes Reagents

Primers Reagents

Probe Reagents

SOLiD™ ToP Sequencing

SOLiID™ ToP Sequencing Kit — BC Frag. Lib., BC Tag, MM10
EE——
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NOTICE TO PURCHASER: PLEASE REFER TO THE APPLIED BIOSYSTEMS SOLID™ 4 SYSTEM INSTRUMENT OPERATION GUIDE FOR LIMITED LABEL LICENSE OR DISCLAIMER

INFORMATION.

The trademarks mentioned herein are the property of Life Technologies Corporation or their respective owners. Covaris is a trademark of Covaris, Inc. NanoDrop is a registered trademark of

NanoDrop Technologies. Kimwipes is a trademark of Kimberly-Clark Corporation.

© Copyright 2010, Life Technologies Corporation. All rights reserved.

Part Number 4448380 Rev. B 04/2010

4445358 056

Y a pplled Headquarters
H ™ 5791 Van Allen Way | Carlsbad, CA 92008 USA
* bIOSyStemS Phone 760.603.7200

by,&f{é technologies www.lifetechnologies.com

Technical Resources and Support

For the latest technical resources and support information for all
locations, please refer to our Web site at
www.appliedbiosystems.com/support


http://www.lifetechnologies.com
http://www.appliedbiosystems.com/support
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