
User Bulletin
Sequencing Analysis Software v5.3

July 2007

SUBJECT: New Features in Version 5.3

This user bulletin includes the following topics:

New Features in v5.3 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2
Safety. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2
Instrument Support . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  2
Features in v5.2 and later. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5

Electronic Signatures. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  5
Other features in v5.2.✕ and later . . . . . . . . . . . . . . . . . . . . . .  13

How to Obtain Services and Support  . . . . . . . . . . . . . . . . . . . . . . .  25



Sequencing Analysis Software v5.3

2 User Bulletin

New Features in v5.3
This document describes the changes in Sequencing Analysis 
Software v5.3 which replaces Sequencing Analysis Software v5.2.✕, 
v5.1.✕, v5.0 and v3.7.

• Embedded KB Basecaller v1.4, replacing v1.2.
• Supports accurate printing electropherograms on HP® 6122 and 

HP® 6940 deskjet printers
• Support Windows Vista™

For more information about the KB™ Basecaller, see FAQ, KB 
Basecaller v1.4 (PN 4362968).

Operating
System Support

Sequencing Analysis Software v5.3 was tested on the following 
operating systems:

• Windows® 2000 SP3, SP4
• Windows XP SP1, SP2
• Windows Vista™

Safety
Complete Safety information is provided in the DNA Sequencing 
Analysis Software Version 5.1 User Guide (PN 4346366).

Instrument Support
Sequencing Analysis Software v5.3 replaces all previous versions of 
Sequencing Analysis Software. Sequencing Analysis Software v5.3 
should be installed with the following versions of Data Collection 
Software for automated basecalling:

• 310 Data Collection Software v3.1
• 3730/3730xl Analyzer Data Collection Software v3.0
• 3130/3130xl Analyzer Data Collection Software v3.0
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Manual Analysis Sequencing Analysis Software v5.3 can be used to re-analyze sample 
files generated with Data Collection Software versions prior to v3.0, 
from the following instruments:

• Applied Biosystems 3730/3730xl DNA Analyzers 
• ABI PRISM® 310, 3100/3100-Avant, and Applied Biosystems 

3130/3130xl Genetic Analyzers
• ABI PRISM® 3700 DNA Analyzer

Sample files generated from ABI PRISM® 377 DNA Sequencer:

• Can be displayed, edited, post-processed, printed and exported.
• Cannot be rebasecalled.

IMPORTANT! Due to differences in the basecaller algorithms 
between Sequencing Analysis Software v5.3 and earlier versions, 
reanalysis using Sequencing Analysis Software v5.3 may give 
slightly different results.

Support for
Applied

Biosystems
Sequencing

Analysis Software
v5.3

Sequencing Analysis Software v5.3 reads files created by the 
Applied Biosystems Genetic Analyzers Instrument that use Data 
Collection Software v3.0. 

You can basecall sample files from these instruments using either of 
two basecallers.

• KB™ Basecaller v1.4 – for calling pure or mixed bases, with 
quality values

• ABI Basecaller v1.6 – for calling pure bases only
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KB Basecaller v1.4 has been updated to correctly call the bases 
generated by the 3130/3130xl instruments. Appropriate mobility files 
are included with the software, as listed in Table 1.

Table 1 Mobility files for Sequencing Analysis Software v5.3 
using the KB Basecaller

DNA Sequencing 
Chemistry

Capillary 
Array Length 

(cm)
DyeSet/Primer

ABI PRISM® BigDye® 
Terminator v1.✕ and v3.✕

36
KB_3130_POP4_BDTv1.
mob, 
KB_3130_POP4_BDTv3.
mob

50

80

36 KB_3130_POP6_BDTv1.
mob, 
KB_3130_POP6_BDTv3.
mob

50

36

KB_3130_POP7_BDTv1.
mob, 
KB_3130_POP7_BDTv3.
mob

50

80

50
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Features in v5.2 and later
The features in v5.2 and later that are not described in the User’s 
Guide are:

• Support for Applied Biosystems DNA sequencing instruments 
has changed slightly

• Support for sample files generated by the Applied Biosystems 
3130/3130xl Genetic Analyzers

• Electronic signature support
• New formats for exporting the analysis report
• The procedure for inactivating a user has changed slightly
• New Fill Down command for check boxes in the Sample 

Manager
• Additional run and analysis information in the Annotations tab 

in the Sample Manager
• Improved scaling options for raw data and electropherograms
• New basecalling status for the KB™ Basecaller
• An option to save only the clear range to the sequence file
• New basecalling options (for Ending Bases) for the KB 

Basecaller
• The ability to perform a BLAST search of the Celera Discovery 

System™ online platform databases, using your sequences 

For more information about Sequencing Analysis Software, refer to 
the Sequencing Analysis Software Version 5.3 Quick Reference Card 
(PN 4359446) and the DNA Sequencing Analysis Software Version 
5.1 User Guide (PN 4346366).

Electronic Signatures
Sequencing Analysis Software v5.3 allows you to electronically sign 
off when saving, printing and/or exporting an analysis report. You can 
also sign at any other time. A new tab in the Sample Manager has 
been added to display the electronic signatures.

The electronic signatures feature is turned off by default. When it is 
enabled, an entry is made in the Electronic Signature tab of the 
Sample Manager, each time a user signs.
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Enabling
Electronic

Signatures

To use the electronic signature feature, you must enable it for the 
application and for each user you want to have signature privileges.

To set up your system for electronic signatures:

1. Log in as an Administrator.

2. Select Tools > Options.

3. Select the Electronic Signatures tab.

4. Select Enable Electronic Signature.

5. Select the actions for which you want to require electronic 
signatures. Select Save Samples, Print and/or Export Result.

Every time an electronic signature enabled user performs one of 
these actions, he or she is prompted to sign.

6. Select the Users tab.

7. Select a user, then click Open. 
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8. In the User Management dialog box, select Enable Electronic 
Signature, then click OK.

In the Users tab, Electronic Signature Enabled is selected for the 
specified user.

9. Repeat for each user who should have electronic signature 
privileges.

10. Click OK to save.
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Using Electronic
Signatures

After electronic signatures are enabled, users can sign off as specified 
in the Electronic Signature tab. 

To electronically sign your work:

1. Perform any of the actions chosen for electronic signatures.

or

Click a row header in the Sample Manager to select a sample 
then select Tools > Electronic Signature > Sign.

The Electronic Signature Verification dialog box opens.

2. In the Electronic Signature Verification dialog box, choose one 
of the actions from the drop-down list.

3. Enter your user ID and password and, optionally, any comments.

Note: If you do not have electronic signature privileges, another 
user with signature privileges may sign with his or her user ID 
and password.
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4. Click OK.

If the signature is correct, the following message is displayed 
and the Electronic Signature tab in the Sample Manager is 
updated to display the signature. 

If you do not have electronic signature privileges, a message 
indicates that you lack signature privileges.

5. Click OK to close the message box.

6. To view the electronic signatures for a sample, make sure Show 
is selected for the sample in the Sample Manager and then select 
the Electronic Signature tab.
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To Verify a
Sample

If you have electronically signed a sample, you can verify whether or 
not the sample has changed since the signature.

To determine if a sample has changed since the last signature:

1. Click the row number of the sample in the Sample Manager, 
then select Tools > Electronic Signature > Verify.

If the sample has not changed, the program displays:

If the sample has changed, the program displays:

Modifying the
Actions for an

Electronic
Signature

Each time you electronically sign, you must select an available 
action. The software comes with two built-in actions, Review and 
Approve. Administrators can modify them or add other actions.

To add or modify the actions for electronic signatures:

1. Log in as an Administrator.

2. Select Tools > Options.

3. Select the Electronic Signatures tab.
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4. To modify an action, select the action in the Action drop-down 
list and then click Open.

The Electronic Signature Action dialog box opens.

5. Make changes to one or more of the fields:

The fields for an electronic signature action are:
• Action – The name of the action.
• Meaning – The meaning of the action.
• Challenge – Describes the legal implications of the action.

If you select Inactive, the selected action is grayed out (inactive) 
in the list of actions in the Electronic Signatures tab in the 
Options dialog box. In addition, it no longer appears in the list of 
actions for an electronic signature. 

6. Click OK.
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Viewing the
Configuration

History

For each action, the program keeps a viewable history of the changes 
made to any action.

To view the history for any action:

1. Log in as Administrator, open the Options dialog box, then 
select the Electronic Signatures tab.

2. Click Show Configuration History.

In the Configuration History window, every action (active and 
inactive) is shown.

For those actions that have been modified, all versions of the 
action are shown, with the latest version at the bottom of the list.

3. In the Configuration History window you can also:
• Select File > Export to save the history as a tab-delimited 

text file.
• Select Tools > Show Challenge Text to display the 

Challenge text in the table.
• Double-click an entry to view the description of the action 

in a dialog box.

4. Select File > Close to close the Configuration History window.
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Other features in v5.2.✕ and later

Export Formats
for the Analysis

Report

You can export the analysis report in the following formats:

• Tab-delimited text
• HTML
• PDF
• XML

The default format is PDF. To change the format, select the format 
from the Files of type list in the Export Analysis Report dialog box.

For more information about exporting the analysis report, see page 7-
14 in the DNA Sequencing Analysis Software Version 5.1 User Guide. 

Changes to
Inactivating

Users

In previous versions of Sequencing Analysis Software, you could 
inactivate a user from the Users tab of the Options dialog box. Now 
you must make this change in the User Management dialog box.

To inactivate a user:

1. Log in as an Administrator.

2. Select Tools > Options.

3. Select the User tab, then double-click the user name of interest 
in the list to open the User Management dialog box.

4. Select Inactive to inactivate the user, then click OK to save the 
changes.

5. Click OK to close the Options dialog box. 

The user’s name now appears with a check mark in the Inactive 
column.
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Fill Down
Command in the
Sample Manager

You can now quickly change the status of the Show check box and/or 
any of the Processing Parameter check boxes for all samples at once, 
using the Fill Down command.

To quickly change a check box for all or selected samples:

1. Click Row in the upper left corner of the Sample Manager pane 
to select all rows in the table.

or

Select a continuous range of rows using Shift-click or Shift-drag 
the sample row numbers.

or

Select a discontinuous range of rows using Ctrl-click.

2. Click the check box(es) of interest (Show, BC, PP and/ or P) for 
the first selected row to the state you want to set for the rest of 
them.

3. Press Ctrl-D or select Edit > Fill Down.

The check boxes for the selected samples are set to match the 
first row.

Sample Score
Added to the

Annotation View

The Sample Score has been added to the Annotation view of the 
Sample View pane in the Sample Manager. The Sample Score is only 
shown for those sequences for which post-processing is performed 
and a clear range sequence is present. 

Scaling Options
for Raw Data and

Electrophero-
grams

You can scale the Y axis for the raw data and/or electropherograms in 
the Sample Manager so that all plots use the same scale, making 
comparisons between samples easier. 

For more information about the Raw view, see page 3-27 in the DNA 
Sequencing Analysis Software Version 5.1 User Guide. For more 
information about the Electropherogram view, see page 3-23.

To change the scaling for the Y axis:

1. Select View > Y Axis Scale, then select one of the following:

(The current setting appears with a check mark next to it.)
• Scale Individually – For each plot, uses the range in the 

plot to set the Y axis range for that plot. This is the default.
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• Scale All to Max and Min Y – For all currently displayed 
files, finds the overall minimum and maximum Y axis 
values, then sets the Y axis range for every plot to the 
overall minimum and maximum.

• Scale All to Custom Settings – Scales every plot using the 
values set in the Display Settings dialog box (see below).

• Scale To – Opens the Set Y Scale dialog box (see step 2).

2. If you select Scale To, the Set Y Scale dialog box opens, 
displaying the current settings for each type of plot in the From 
and to fields.

Perform one of the following actions:
• Edit the From and to values for either plot to define the 

range for the Y axis scale. The values must be at least 100 
units apart.

• Click Get Autoscale Values to update the dialog box with 
the minimum and maximum Y axis values for the 
electropherogram and the raw data for the files currently 
displayed in the Sample Manager (those files that have 
Show selected).

• Click Get Custom Values to update the minimum and 
maximum Y axis values to those set in the Display Settings 
(see page 16).

3. Click Apply to rescale the plots using the new values and leave 
the dialog box open.

or

Click OK to rescale the plots using the new values and close the 
dialog box.

Note: lf you show or hide files in the Sample Manager, the Y axis is 
not rescaled. Select View > Y Axis Scale again to rescale the plots.
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To set the Y axis scaling in the Display Settings:

1. Select Analysis > Display Settings. In the Display Settings 
dialog box, select the Data tab.

2. For each plot, (Electropherogram and/or Raw Data), enter values 
for Custom Y Scale Values Min and Max. The values must be 
at least 100 units apart.

3. Click OK to make the changes.

4. Select View > Y Axis Scale > Scale All to Custom Settings to 
rescale the plots using the new values.

For more information about the Data tab in the Display Settings, see 
page 9-7 in the DNA Sequencing Analysis Software Version 5.1 User 
Guide.
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New Basecaller
Status

In Sequencing Analysis Software v5.2 and later, a fourth indicator of 
basecalling status has been added to the analysis report (Table 1). 
This indicator, a blue diamond, indicates successful basecalling but 
with some anomalies. In earlier versions of the software, only three 
indicators of basecalling status were available.

Also, the BC check box in the Sample Manager window now shows 
blue (when appropriate) in addition to green, yellow and red

For more information about check box colors in the Sample Manager 
window, see page 5-8 in the DNA Sequencing Analysis Software 
Version 5.1 User Guide and the following section. For more 
information about basecalling status, see page 7-5 in the DNA 
Sequencing Analysis Software Version 5.1 User Guide and the 
following section.

Basecalling Status Overview

Depending on the basecaller you use, either one of two or one of four 
of status indicators are displayed to indicate sequence quality.

• ABI Basecaller – Green and red indicators only
• KB™ Basecaller – Green, blue, yellow, or red

Table 2 Basecalling Status Indicators

Symbol Indication of Basecalling Status

The basecaller analyzed the sample file correctly.

The basecaller analyzed the sample file successfully, but 
detected some anomalies that may or may not be serious. 
Review the error message, the sample score, and the 
data.

The basecaller analyzed the sample file successfully, but 
detected some anomalies that may or may not be serious. 
Review the error message, the sample score, and the 
data.

This is a software failure. Check the software error 
messages.
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Typical samples that you run according to recommended protocols 
should be reported by the KB Basecaller with the green status. 
However, a sequence called by the ABI Basecaller with the green 
status is not necessarily of better quality than the same sequence 
called by the KB Basecaller but with the blue or yellow status. 

Because the status that the KB Basecaller reports can be more precise 
than that reported by the ABI Basecaller, due to more signal-
processing quality control, a green status assigned by the ABI 
Basecaller includes the criteria for the green, blue, and yellow 
statuses reported by the KB Basecaller. Therefore, a sample with 
green status as reported by the ABI Basecaller might receive only the 
yellow (for low-quality data) or blue status (for anomalies) if reported 
by the KB Basecaller. In addition, the KB Basecaller produces per-
base quality values, but the ABI Basecaller does not. For these 
reasons, if you use the ABI Basecaller, you should carefully review 
all sequences against the processed electropherograms.

Blue Status

The KB™ Basecaller returns the blue status in cases where the sample 
data are sub-optimal or contain anomalous characteristics, but 
otherwise can still be called. Consult the analysis report for detailed 
diagnostic messages, and examine the processed electropherogram 
and basecalls to determine the severity of the problem. Note that 
samples in this category still contain long regions of high-quality 
calls, as indicated by the per base quality values.

Yellow Status

The KB Basecaller returns the yellow status when the sequencing 
experiment fails or is severely compromised in a way that prevents a 
successful analysis. In this case, the software saves the results to the 
sample file, but the called sequence is replaced with a placeholder 
sequence of five N’s instead of basecalled data. A common reason for 
this status is a failed sample, where few or no DNA peaks are evident 
in the raw data. Note that if such a failed sample is basecalled using 
the ABI Basecaller, the green status is likely to be returned, but the 
data most often are unreliable.
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Red Status

For both basecallers, the red status typically indicates a software 
configuration error or invalid input to the basecalling algorithm. No 
analysis results will be written to the sample file and the file remains 
in the unanalyzed state. Use the analysis report to diagnose the 
problem or contact Applied Biosystems Technical Support.

For more information about the KB™ Basecaller, see FAQ, KB 
Basecaller v1.4 (PN 4362968).

Saving the Clear
Range with the

Sequence

When you save your samples you can save either all the sample data 
(as in previous software versions) or only the clear range.

To save the clear range only, in the General tab of the Sequence 
Analysis Protocol Editor, select Write .Seq File and Write Clear 
Range in .Seq File, then click OK. 

Figure 1 General tab in the Protocol Editor dialog box
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When you save your samples, the sequence files will contain only the 
clear range.

This option, to save only the clear range, is also available in the 
Analysis Defaults dialog box.

For more information about the General tab in the Sequence Analysis 
Protocol Editor, see page 8-6 in the DNA Sequencing Analysis 
Software Version 5.1 User Guide.

New Basecalling
Options for the
KB Basecaller

All of the Ending Base options in the Basecalling tab of the Sequence 
Analysis Protocol Editor now apply to both the KB™ Basecaller and 
the ABI Basecaller. (Previously, the After _ Ns in _ bases and the 
After _ Ns options were only applicable to the ABI Basecaller.)

Figure 2 Basecalling tab in the Protocol Editor dialog box

Note: To use either After _ Ns in _ bases or After _ Ns, you must 
also choose Assign ‘N’ for bases with QV < 15 in the Quality 
Values section.
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The behavior of the After _ Ns in _ bases option is slightly different 
for the two basecallers:

• ABI Basecaller: the window described by in _ bases begins at 
the first base.

• KB Basecaller: the window described by in _ bases begins at the 
51st base.

The After _ Ns option is the same for each basecaller; the basecaller 
will start calling bases from the 5’ end of the sequence and stop when 
the specified number of N’s is reached.

For more information about the Basecalling tab in the Analysis 
Protocol, see page 8-7 in the DNA Sequencing Analysis Software 
Version 5.1 User Guide. 

New BLAST
Searching with

the Celera
Discovery

System™ Online
Platform

You can now easily connect to the Celera Discovery System Platform 
from Sequencing Analysis Software v5.3. 

The Celera Discovery System (CDS) Platform provides 
comprehensive, regularly-updated mouse and human genome data 
from proprietary and public sources. The data are integrated, 
aggregated, validated, curated and classified, and are provided with 
analysis tools and super computer power. Sequencing Analysis 
Software v5.3 allows you to easily perform a BLAST search against 
the CDS Platform databases with your results.

To learn about the features of CDS Platform and how to purchase a 
subscription, go to: 
http://www.celeradiscoverysystem.com/glance/home.cfm or call 
your Applied Biosystems sales representative.

Note: You must have a subscription to use CDS Platform.

To run a BLAST search on CDS Platform:

1. Add data files and run your analysis as usual.

2. In the Sample Manager pane, click the row number of the 
sample for the sequence you want to use in a BLAST search, 
then select DBSearch > CDS Nt BLAST Search.
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The CDS Platform Login Properties dialog box opens.

3. Enter your CDS Platform user name and password, then click 
OK.

4. The program opens a browser window and connects to CDS 
Platform.

Note: You may be prompted to synchronize your Applied 
Biosystems Store account with your myScienceSM Research 
Environment or Celera Discovery System™ Platform account. 
Synchronizing allows you to log in with just one User ID and 
password. If you want to synchronize your accounts, follow the 
instructions on the page. If not, click Cancel.

The BLASTN search form opens in the browser window, with 
the clear range of the sequence automatically entered in the 
form.
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5. Modify the search parameters as desired and click Submit to 
begin the search.

(Click help, in the upper right of the web page, for information 
about the search parameters.)

6. CDS Platform will display the Queue tab, showing the searches 
you have in the queue, with the newest search at the top of the 
list.

7. To update the list with the current status, click Reload in your 
browser or the processing button on the web page.
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8. When processing is complete, click the View Results link.

The page containing the results is displayed.
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How to Obtain Services and Support
For the latest services and support information for all locations, go to 
http://www.appliedbiosystems.com, then click the link for 
Support.

At the Support page, you can:

• Search through frequently asked questions (FAQs)
• Submit a question directly to Technical Support
• Order Applied Biosystems user documents, MSDSs, 

certificates of analysis, and other related documents
• Download PDF documents
• Obtain information about customer training
• Download software updates and patches

In addition, the Support page provides access to worldwide telephone 
and fax numbers to contact Applied Biosystems Technical Support 
and Sales facilities.



Worldwide Sales and Support

Applied Biosystems vast distribution and 
service network, composed of highly trained 
support and applications personnel, 
reaches 150 countries on six continents. 
For sales office locations and technical support, 
please call our local office or refer to our 
Web site at www.appliedbiosystems.com.

Applera is committed to providing the 
world’s leading technology and information 
for life scientists. Applera Corporation 
consists of the Applied Biosystems and 
Celera Genomics businesses.

Headquarters
850 Lincoln Centre Drive
Foster City, CA 94404 USA
Phone: +1 650.638.5800
Toll Free (In North America): +1 800.345.5224
Fax: +1 650.638.5884

07/2007

www.appliedbiosystems.com
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