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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Upgrading FAQs
There are four available versions of SeqScape® Software. See the 
SeqScape Software User Guide for more information.

Table 1 Upgrading questions and answers 

Question Answer

How does SeqScape 
software v2.6 differ from 
v2.1?

Refer to the SeqScape Software User Guide, Chapter 1, 
“Introduction to SeqScape Software.”

What happens to my data 
when I upgrade my 
SeqScape software? 

What happens to my data if I 
do an install of the SeqScape 
software v2.6?

If you install the SeqScape software v2.6 upgrade, data from 
SeqScape software v2.5 is stored in the Data Store backup folder 
that is named according to the version of SeqScape software 
previously installed (that is, Data v2.5). All previous contents of the 
Data Store are copied to the new Data Store.

If you purchase an upgrade to SeqScape v2.6 from versions prior to 
v2.5 (v1.X and V2.0.X, 2.1.X), you must install the full version of 
SeqScape software v2.6.

When you install the full version of SeqScape software v2.6, you 
must first export the data objects from the SeqScape Manager in the 
previous version of SeqScape software, then import them into 
SeqScape software v2.6.

What happens to the data 
that I created with the demo 
version v2.5 when I upgrade 
to the full version of 
SeqScape software?

Export the data generated with the 30-day demo before it expires, 
install SeqScape software v2.6, then import the data into the full 
version of the SeqScape software v2.6. 

To export data, select the desired object from the SeqScape 
Manager window, then click Export. To import the object into the full 
copy of the SeqScape software v2.6, use the SeqScape Manager.
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Training and Documentation FAQs v2.6

SeqScape Software Version 2.6 Frequently Asked Questions

Training and Documentation FAQs v2.6

SeqScape Software Basics FAQs

Table 2 Training and documentation questions and answers 

Question Answer

How do I train myself on 
SeqScape software?

The best way to train yourself on SeqScape software is to use the 
training movie and the software tutorial included in the software 
package. A printed tutorial is included with all SeqScape software 
versions except for the demo version. The tutorial is also available 
online (see below). Additionally, workflows are available for 
SeqScape software v2.6

Where can I find 
resources/documentation on 
SeqScape software?

All documentation for SeqScape software is available on the 
installation CD. After you install SeqScape software, click Start > 
Programs > Applied Biosystems > SeqScape to access 
documents. 

You can also find documentation about SeqScape software at: 
www.appliedbiosystems.com . In the Support tab, click General 
Literature to access the Products and Services Literature page. 
Enter SeqScape as the keyword to find literature on using SeqScape 
software.

Table 3 SeqScape software basics questions and answers

Question Answer

What is SeqScape software? SeqScape software is a resequencing software tool designed to 
identify nucleotide variants, amino acid variants, and library 
sequences that match each consensus sequence.

SeqScape software can be 
used for which sequencing 
application? 

SeqScape software can be used for SNP discovery and validation, 
mutation analysis and heterozygote identification, sequence 
confirmation for mutagenesis or clone-construct confirmation 
studies, and the identification of genotype, allele and haplotype from 
a library of known sequences.
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

What is the overall workflow 
for analyzing and reviewing 
data?

All analysis in SeqScape software occurs in a project. Analysis and 
review of the data requires that you:

1. Create analysis defaults and display settings (or use settings 
previously created).

2. Create an RDG (or use one previously created).

3. Create a project template (or use one previously created).

4. Create and analyze a project by adding sample files to a project 
template.

5. Review the results (view and/or edit the data and view the 
reports).

6. Export or print the results and reports.

What happens in the 
SeqScape software when I 
click  (Analyze)? 

Each time you click the Analyze button, the software performs the 
following operations on specimens that have not been analyzed:

1. Basecalls and determines quality values.

2. Identifies mixed bases. (This step can be bypassed if data was 
previously basecalled.)

3. Trims low-quality sequence ends.

4. Filters (omit poor-quality sequences).

5. Assembles sequences to the reference. 

6. Generates a consensus sequence for each specimen.

7. Aligns each consensus sequence to the reference sequence.

8. Compares each consensus to the reference.

9. Searches the allele Library for matches to each consensus 
sequence. (This step can be bypassed if you do not need to 
identify allele matches.)

10.Generates reports.

Table 3 SeqScape software basics questions and answers (continued)

Question Answer
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General SeqScape Software FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

General SeqScape Software FAQs
Table 4 General questions and answers 

Question Answer

Instruments – What Applied 
Biosystems instruments can I 
use to generate data for 
SeqScape software?

You can use ABI PRISM® 310, 3100, 3100-Avant, 3700, and Applied 
Biosystems 3130/3130xl and 3730/3730xl instruments. 

Note: The software also accepts text sequences in FASTA format.

Instruments – Can 
SeqScape software be used 
to analyze data that was 
generated on instruments 
other than Applied 
Biosystems instruments?

No. Sequencing data generated on platforms other than Applied 
Biosystems platforms are not compatible with SeqScape software.

Sample files – Can 
SeqScape software be used 
for autoanalysis of sample 
files?

Yes. SeqScape software v2.6 can be used to autoanalyze sample 
files from Applied Biosystems 3130/3130xl and 3730/3730xl 
instruments and the ABI PRISM® 310, 3100/3100-Avant Genetic 
Analyzers. For information on how to configure the software for the 
autoanalysis of sample files, see the SeqScape Software User Guide, 
Appendix B, “Automating Analysis.”

Sample files – What 
instrument sample files can I 
use with the KB basecaller?

You can use the KB™ basecaller in SeqScape software to analyze 
sequencing sample files generated from the ABI PRISM® 310, 
3100/3100-Avant Genetic Analyzers and Applied Biosystems 
3130/3130xl and 3730/3730xl instruments. 

KB Basecaller v1.4 is integrated with SeqScape Software v2.6. For 
details, please check KB basecaller v1.4 FAQ provided with 
SeqScape software v2.6

How can I share my work 
with someone at a different 
site? What should I send 
them?

All sample files, analysis parameters, reference sequence, and 
analysis results are saved in every SeqScape software project file. 
You can share these files with anyone who has the software by 
exporting the project or data objects, then importing them into their 
software on their computer. There is no link between the SeqScape 
software installed on different computers.

You can also share project templates, which contain the reference 
sequence and analysis parameters. Colleagues can then analyze 
sample files of their choice using the project templates to create a 
new project. The analysis is identical to your own analysis with the 
same project template.
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Files – What are the file 
types/formats accepted by 
SeqScape software? 

Reference Sequences – SeqScape software accepts the following 
file formats for reference sequences:

• Genbank File Format (with a .fcgi, .cgi, or .gb extension)
• .txt (text) file format
• .ab1 file format
• .fsta (FASTA) file format
• .seq file format
• Aligned sequences in .fsta (FASTA) formata

Data Sequences – SeqScape software accepts the following file 
formats for data sequences used for analysis:

• .ab1 files (previously basecalled or not basecalled)
• .txt (TEXT) files
• .fsta (FASTA) files
• .seq files

Nucleotide Variants – SeqScape software accepts the following file 
formats for nucleotide variants:

• .fsta file containing a set of aligned sequences in FASTA format. 
• Tab-delimited text (.txt) file that lists one variant per line and eight 

column headings: Type, ROI, NT position, Reference, Variant, 
Style, Description, and Used by all ROIs.

Amino Acid Variants – SeqScape software accepts the following file 
formats for amino acid variants:

• Tab-delimited text (.txt) file that lists one variant per line and the 
following seven column headings: Type, Layer, AA position, 
Reference, Variant, Style, and Description

Files – Can .scf files be 
analyzed in SeqScape 
software? 

No. SeqScape software analyzes only sequencing data in .ab1 files 
or text sequences.

Files – How can I use sample 
files generated on a 
Macintosh® computer with 
SeqScape software?

To use data files generated on a Macintosh computer with SeqScape 
software, you must convert the files using the SCU (Sample 
Conversion Utility). This utility is available as a Macintosh application 
file on the SeqScape Analysis software CD. The SCU must be loaded 
onto and launched from a Macintosh computer. For more 
information, see the Read Me file associated with the SCU.

Chemistry – What Applied 
Biosystems chemistries are 
supported?

• BigDye® Terminator v3.1, v3, v2, v1.1, and v1 chemistries
• BigDye® Primers and dRhodamine dyes

Table 4 General questions and answers  (continued)

Question Answer
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General SeqScape Software FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Computer – What are the 
computer requirements for 
SeqScape software?

• CPU – 733 MHz or faster, single processor
• Memory – 512 MB RAM
• OS – Windows® 2000 with Service Pack 3, Windows® XP with 

Service Pack 2 or Windows Vista™

• 5-GB hard drive
• Pentium® III or IV chip, not Xenon

Computer – What kind of 
performance can I expect 
from my SeqScape 
software?

That depends on your computer specifications. For example, if your 
computer has an 850 MHz processor, 256 MB RAM, and a Pentium® 
III chip and runs on Windows 2000 OS, and you analyze 100 samples 
files, 10 specimens, and a 1-Kb reference, the analysis time is 2 min.

Note: If SeqScape software runs slowly, you can improve 
performance by archiving older projects. To archive projects, select 
Tools > SeqScape Manager > Project > Export.

Software – Does SeqScape 
software support 
BioLIMS/Sequence Collector 
software?

No. SeqScape software no longer supports BioLIMS/Sequence 
Collector software.

Software – How does 
SeqScape software compare 
to MicroSeq® and ViroSeq® 
software?

SeqScape software – Compares samples to a reference sequence

MicroSeq software – Identifies bacteria

ViroSeq software – Identifies genotype HIV-1 resistance mutations

Software – Do I need 
Sequencing Analysis 
software if I have SeqScape 
software?

Sequencing Analysis software is a multi-purpose software used to 
analyze, edit, view, display, and print sequencing sample files. Use 
Sequencing Analysis software for general troubleshooting and 
viewing of data.

SeqScape software is designed specifically for resequencing. 

Data objects – Can I transfer 
data objects like the RDG, 
Display Settings, Analysis 
Protocols, etc. from one 
computer to another?

Yes. You can transfer data objects from one computer to another. To 
export the data object to the SeqScape Manager, select the object, 
then click Export. Send the exported file to the second computer, 
then launch SeqScape software. Open SeqScape Manager, then 
click Import to import the file. 

Can I BLAST against a 
database?

Yes. To search a database using a sequence generated with 
SeqScape software, in the Project view, export the NT alignment as 
an aligned FASTA file by selecting File > Export. Open the file in a 
text viewer, then cut and paste the sequence you want to search for 
in your BLAST query. Refer to the SeqScape Software User Guide, 
Chapter 9, “Electronic Signing, Exporting, and Printing Data and 
Reports,” for details on exporting. 

Table 4 General questions and answers  (continued)

Question Answer
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

SeqScape Manager FAQs

Alignment – What alignment 
algorithms are used in 
SeqScape software?

The sample assembly and specimen alignments are generated using 
a Smith-Waterman local sequence alignment algorithm with 
parameters appropriate for DNA sequencing.

Alignment – Can SeqScape 
software perform just the 
alignment for samples 
without basecalling?

Yes. To assemble and analyze sequences without basecalling, open 
the Analysis Defaults for the project, then select the Specimen tab, 
then deselect Basecall Samples.

a.*The imported sequence shows a summary of all the sequences in the file by substituting the IUPAC 
codes for bases where there is a discrepancy in the sequences.

Table 4 General questions and answers  (continued)

Question Answer

Table 5 SeqScape Manager questions and answers 

Question Answer

What is the SeqScape 
Manager?

SeqScape Manager is a tool for importing, exporting, creating, and 
deleting projects, project templates, reference data groups, analysis 
defaults, libraries, analysis protocols, and display settings. 

To access SeqScape Manager, open SeqScape software and select 
Tools > SeqScape Manager.

What is an object? An object is a named collection of data elements used to perform 
certain functions, for example, analysis protocol. 

How do I create a new user? Log in as an Admin user, then:

1. Select Tools > Options.

2. Select the Users tab, then click New.

3. Enter the new user name (be sure to omit any spaces in the user 
name), then click OK.

4. Exit the software, then relaunch it.

5. Log in with the new user name.

What is a project in 
SeqScape software?

Projects contain sample data files grouped into specimens. A project 
is created using a project template. 



9

D
R

A
FT

A
ug

us
t 

30
, 2

00
7 

10
:0

1 
am

, F
IN

A
L_

43
59

55
6B

_S
eq

S
ca

p
e_

FA
Q

_0
81

50
7M

E
S

.fm
SeqScape Manager FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

What is a project template? A project template is the mold from which projects are created. A 
project template contains analysis defaults, display settings, and a 
reference data group.

What is a specimen? A specimen contains all the sample data from a single biological 
source. 

SeqScape software assembles all sample data within a specimen 
and generates a consensus sequence. For example, a specimen 
contains forward-strand PCR products for exons 3, 4 and 5 of a gene 
and several reverse-strand PCR products for the same exons. The 
software generates a single consensus sequence representing exons 
3,4 and 5 and compares it to the reference sequence. 

IMPORTANT! Do not mix products from different biological 
sources into a single specimen. 

What is a layer? A layer is a set of regions of interest (ROIs) that are grouped together 
for the purpose of display, report, or amino acid translation. A layer 
can represent a transcript. The ROIs within a layer cannot overlap. 
Example: Your project may contain introns 1, 2, 3, 4, 5, 6 and exons 
1, 2, 3, 4, 5. You can create a layer that contains only exons 1, 4, 5 or 
a layer containing intron1, exon1, intron2, exon2, intron3, exon3, and 
intron4. 

How do I generate a new 
layer?

To generate a new layer, click New Layer in the ROI tab of the RDG, 
then add the desired ROIs by selecting the On Layer check box in 
the ROI table. Also, select whether or not you want the ROI 
translation turned on in the layer.

Can I put samples from 
different individuals in the 
same specimen?

No. Each individual sample should be in a different specimen. Refer 
to the SeqScape Software User Guide. 

Can I mix samples from 
different biological sources?

No. You cannot analyze data from different biological sources in the 
same specimen. 

What is a reference data 
group (RDG)?

An RDG is an essential part of the project template. An RDG contains 
all the analysis-specific information, including the reference 
sequence, translation codon table, known variants, RDG name, 
reference segments, regions of interest (ROI), layers, and the name of 
the associated allele libraries.

Table 5 SeqScape Manager questions and answers  (continued)

Question Answer
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

What are the new features of 
the extended RDG?

When using a Genbank file to create the reference sequence, the 
feature table of the Genbank file is pulled into the RDG, and each 
feature is listed out in the ROI (region of interest) table. The ROIs can 
be used to create new layers for sequence comparison. For example, 
if a Genbank file for a gene containing two exons and one intron is 
imported into the RDG, you can create a layer that includes only the 
two exons. When analysis occurs, the specimens are compared to 
the layer containing the two exons as well as to the reference 
backbone layer that includes the two exons and the intron. In 
addition, you can turn translation on or off for specific ROIs. A library 
containing aligned sequences can also be attached to a specific 
layer for comparison during analysis.

What is a reference 
sequence?

A reference sequence is the backbone sequence against which the 
software compares the consensus segments. A reference sequence 
contains continuous or discontinuous sequences made up of one or 
more reference segments

What is a reference 
segment?

A reference segment is a contiguous section of the reference 
backbone within the reference sequence that corresponds to a single 
contiguous DNA sequence.

What is the reference 
backbone?

The reference backbone is the entire reference sequence that can 
consist of one or more reference segments. The backbone is the first 
layer of the RDG, which cannot be modified. 

What does splitting the 
reference segment mean and 
how do I split it?

A reference setment is split when the sequences are not contiguous; 
For example, one side of the split may contain Exon3 and the other 
side may represent Exon8. To split a reference segment, ithe ROI tab, 
click the base position where you want to split the reference 
segment, then select Split Reference Segment.

Where can I find information 
on the ROI tab?

You can find information by clicking Info on the bottom left of the ROI 
tab within the RDG.

Can the ROI contain negative 
numbering?

Yes. You can assign a negative number to an ROI by entering the 
number into the ROI table of the RDG. 

Can the reference sequence 
contain negative numbering?

No. The reference backbone sequence cannot contain negative 
numbering. However, individual ROIs within the reference backbone 
can contain negative numbers.

Table 5 SeqScape Manager questions and answers  (continued)

Question Answer



11

D
R

A
FT

A
ug

us
t 

30
, 2

00
7 

10
:0

1 
am

, F
IN

A
L_

43
59

55
6B

_S
eq

S
ca

p
e_

FA
Q

_0
81

50
7M

E
S

.fm
SeqScape Manager FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

How do I save GenBank 
files?

After finding the desired sequence at the NCBI website, select the 
check box to the left of the accession number. At the top of the page 
next to Display, select GenBank, then select Send to File. The file is 
saved to the specified location and can then be imported into the 
RDG. The file can have a .gb, .fcgi, or .cgi extension.

How can I designate part of 
my sequence as untranslated 
(intronic region)?

First, select the desired section of the sequence in the ROI tab, then 
click Add ROI. The region appears in the ROI table. Select the layer 
where you want the ROI to appear, then deselect the Translate 
check box.

How can I change the 
number of the first base in 
the reference sequence? 
How can I reset the first 
codon?

You can designate the first base/codon in the reference segment 
pane of the ROI tab. This is the pane that shows selected reference 
sequence. Click the box on the top left of the pane, then enter the 
desired number.

How can I change the 
translation frame?

You can change the translation frame in the ROI tab of the RDG.

Can I use an implicit 
reference sequence in 
SeqScape software?

No. SeqScape software does not support the use of an implicit 
reference sequence. However, you can use .ab1 files and genbank 
files as reference sequences.

What is a reference break? A reference break is a break in the reference sequence between two 
reference segments where the reference is not contiguous. 

What is a translation codon 
table?

A table that translates amino acid and genetic codes. Refer to the 
SeqScape Software User Guide, Appendix E, “Translation Tables.”

What is a known variant? An AA variant or NT variant that has been previously identified in the 
reference. 

What is a region of interest 
(ROI)?

An ROI is a region on the reference segment with special numbering 
properties used for display. The numbering for the ROI is continuous, 
always increasing from left to right. ROI does not have to correspond 
to the numbering on the reference segment. The ROI can also 
contain negative numbers. ROIs can be grouped into layers for 
display or translation purposes

Table 5 SeqScape Manager questions and answers  (continued)

Question Answer
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

How can I configure a 
reference segment and the 
ROIs within it?

After you import a reference sequence into the RDG, use the ROI tab 
to reconfigure a reference segment and to add ROIs.

What if I do not have variant 
information?

Variants are not necessary to create a reference data group. 

If you do import variants, they must be in a tab-delimited text file 
format or FASTA alignment of sequences.

File import – What kinds of 
files can I import into 
SeqScape software?

AB sample files, tab-delimited text, and FASTA file format can be 
imported into the software.

File import – Can I import 
multiple individual text files 
into one specimen rather 
than .ab1 files? 

Yes. You can import .seq format files or FASTA format files as sample 
files. To see these files in the import dialog box, deselect Show .ab1 
Samples File Only. The files can then be analyzed (no basecalling 
occurs). 

File import – Do my sample 
files need to be imported in 
the same reading frame as 
the reference sequence?

No. 

File format – Can analyzed 
data be used in SeqScape 
software?

Yes. Analyzed data can be used. However, if the data are in the ABI 
data format (not FASTA), any prior analysis, results, and edits are 
overwritten when the files are reanalyzed using SeqScape software.

File format – What is FASTA 
format? 

How can I convert non-
FASTA files into the correct 
format?

A sequence in FASTA format begins with a single-line description, 
followed by lines of sequence data. The description line is 
distinguished from the sequence data by a greater-than (>) symbol in 
the first column.

Note: When creating a file in Microsoft® Word, be sure to save it in 
text-only format (line breaks are OK, but spaces are not OK).

>HumMitoCamb from 15871 to 450 (hard return)

aatactcaaatgggcctgtccttgtagtataaactaatacaccagtcttgtaaaccggagatg
aaaaccttttccaaggacaaatcagagaaaaagtctttaactccaccattagcacccaaag
ct (hard return)

What are Analysis Settings? The analysis settings specify the basecalling, mixed base settings, 
clear range, and filter settings.

What is Clear Range? The range of usable sample sequence to be included in the 
consensus.

Table 5 SeqScape Manager questions and answers  (continued)

Question Answer
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SeqScape Manager FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Can the Clear Range be 
modified within a project? 
Does changing the Clear 
Range require that the data 
be reanalyzed?

You can change the Clear Range for the entire project by applying a 
new Project Template (with a modified Analysis Protocol), in which 
case all samples are reanalyzed and any sample basecall/edits are 
lost. 

You can reset the Clear Range for an individual sample by modifying 
the sample's Analysis Protocol setting. In this case, the specimen 
containing affected sample(s) must be re-analyzed. If only the Clear 
Range tab was modified in the Analysis Protocol, the analysis 
pipeline is started from the Clear Range determination onward, so 
basecalls are not overwritten.

You can also change the sample Clear Range within the sample file 
without reanalyzing: Right-click a sample sequence and select Set 
CR... at selection, then click-drag the CR bracket to reset the Clear 
Range. You can also select Tools > Set Clear Range to reset the 
sample clear range.

What are Filter Settings? Filter settings specify the maximum percentage of mixed-bases 
allowed, maximum Ns allowed, minimum clear range length, and the 
minimum sample score for each sample.

Samples failing the filter checks are not included in the analysis.

What are Display Settings? Display settings control the font styles and colors for bases, 
electropherogram display and axis scale, display view for variants, 
and display views for nucleotide translation.

Can I export consensus 
sequences?

Yes. Select the desired consensus sequence in the Project Navigator, 
then select File > Export.

Table 5 SeqScape Manager questions and answers  (continued)

Question Answer
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Library FAQs
Table 6 Library questions and answers 

Question Answer

What are the requirements of 
the library?

The library search feature is designed for use with libraries of alleles, 
genotypes, or haplotypes where all the sequences in the library are 
variations of the same sequence. This feature is not designed for 
searching against a library of diverse sequences. The library must 
have the following characteristics:

• All library sequences must be pre-aligned and equal in length.
• All library sequences must be variations of the same sequence 

(variations must be less than 50%).
• All library sequences must cover the same regions as the layer 

that is associated with that library (for example, for a layer that 
contains exons 2, 3, 7 and 8, a valid library should have 
sequences from exons 2, 3, 7, and 8. A library with sequences 
covering exons 2,3, 4, 5, 7, and 8 would be invalid). 

A library is associated with its specific layer.

Is there a 
minimum/maximum number 
of Library Search match 
returns that I can define? 

No. There is no maximum. However, it does not make sense to 
request more than the number of alleles in the library. The minimum 
should be 1. You can set the number of library matches to return in 
the Analysis Defaults > Specimen tab of the project.

What is the difference 
between a haploid and 
diploid library?

In a haploid library, all the sequences are pure base sequences. A 
diploid library contains both mixed base and pure base sequences. A 
haploid library returns two possible matches, while a diploid library 
returns one possible match.

Can I add a library to an open 
project from within the RDG 
properties button and see 
the search results instantly, 
or must I re-analyze the 
project for the library search 
to be initiated? 

The library is automatically searched immediately after loading a new 
library for the active layer and after closing the RDG dialog box.

What is the function of the 
Library Identification pane? 
How can I view the Library 
Identification pane?

You can use the Library Identification pane to display the crucial 
positions identified among the set of library matches returned against 
the selected specimen consensus sequence. To view this pane, click 
a base in a specimen consensus sequence in the Project Assembly 
view. You can adjust the height of the pane using the drag-split bar. 
The crucial position columns are hyperlinked to the specimen 
consensus sequence base positions that are highlighted by the 
column selector in the Project Assembly view.
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Mutation, Variant, HIM, and HFM Detection FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Mutation, Variant, HIM, and HFM Detection FAQs

What is a crucial position 
error?

A crucial position error is a polymorphic position that occurs in all the 
allelic matches. It is the position that makes each allele unique. 

What is a constant position 
error?

A constant position error is a position in a specimen consensus 
sequence that is different from the corresponding position in all the 
allelic matches. All the allelic matches have the same base for that 
particular position.

Table 7 Mutation, Variant, HIM, and HFM Detection questions and answers 

Question Answer

Does SeqScape software 
account for heterozygous 
indel mutations (HIMs) (for 
example, a sequence with an 
insertion of three bases)?

Yes. SeqScape software shows possible HIM location and identity in 
the Analysis QC Report. 

Can the SeqScape software 
separate the HIM sequence 
traces? 

No. SeqScape software cannot separate HIM sequence traces. 
However, SeqScape software reports how many bases were deleted 
or inserted.

Table 6 Library questions and answers  (continued)

Question Answer
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Data Analysis FAQs
Table 8 Data Analysis questions and answers 

Question Answer

How do I begin analysis? Click  (Analyze) in the toolbar or select Analysis > Analyze.

Can the SeqScape software 
handle gaps in sequence?

SeqScape software automatically inserts gaps in the sample and 
consensus sequences if the gaps are necessary to produce clean 
sequence alignments. Remove gaps before importing sequences 
from FASTA-formatted files.

What does the Alignment 
Score mean in the Analysis 
Report?

The alignment score shows the number of characters that were 
inserted in each specimen consensus to create the project 
alignment. A lower alignment score indicates more similarity between 
the specimen consensus and the reference.

How does editing affect my 
data? What gets updated?

If you insert, delete, or change a base within a sample, the change is 
reflected in the consensus sequence. All samples change to reflect 
the consensus edits.

How can I distinguish 
between edited and non-
edited data?

Edited bases are displayed as lowercase letters; unedited bases are 
displayed in uppercase letters.

What happens to my edited 
sequence when I start 
analysis?

After basecalling starts, all current edits are overwritten. Analysis 
settings that do not require re-basecalling of the sample preserve 
edits and the reference sequence.

What happens if I edit a 
consensus base?

The base changes to lowercase in the consensus, and the quality bar 
turns gray. All bases in the samples at that position that disagreed 
with the new basecall are changed to agree with the new consensus 
base and are shown in lowercase with a gray quality bar.

How do I remove unwanted 
spaces in my samples?

To remove unwanted spaces in the sample, double-click the space, 
then press the Delete key.

What can I do if I deleted too 
many bases?

Repeat the analysis.

Is there an option to basecall 
without generating quality 
values?

No. All the basecallers in SeqScape software generate quality values. 
However, you do not have to display the quality values. You can hide 
the quality values by deselecting the confidence bar icons in the 
Views tab of the project's Display Settings. 
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Data Analysis FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Can I assemble/analyze my 
samples without re-
basecalling my samples so 
that I can conserve the 
existing basecalls?

Yes. To assemble and analyze your sequences without basecalling, 
open the Analysis Defaults for the project, select the Specimen tab, 
then deselect Basecall Samples.

How do I analyze samples in 
one project with different 
basecallers/dye set primer 
files? 

Select Analysis > Sample Manager, select the appropriate 
basecaller and dye set/primer files, then click Apply. The project 
must be re-analyzed for the changes to take effect. Samples and 
specimens with a red slash indicate an unanalyzed status. 

In the Sample Manager, you can also edit the analysis protocol for 
the individual samples or apply an analysis protocol.

What does a red line through 
the specimen icon indicate?

A red line indicates that analysis has not occurred. A red line may 
also appear if the analysis settings have been changed and the 
project requires re-analysis to apply the settings. Click the green 
arrow (run) button at the top of the window to start analysis.

How can I edit my specimen 
name?

Select the specimen, then select Edit > Rename or right-click the 
selected specimen, then select Edit.

How can I delete samples or 
specimens?

Select the item to be deleted, then do one of the following: 

• Select Edit > Delete, click the Delete button on the toolbar, press 
the Delete key on the keyboard. 

• Or right-click the selected item, then click Delete.

What is the TraceTuner™ 
basecaller module?

The ABI basecaller contains an algorithm that assigns bases and 
invokes a second algorithm, the TraceTuner module. The TraceTuner 
module generates per-base sample quality values and identifies 
mixed bases.

What does a red dot mean in 
the analyzed project?

A red dot indicates a base that has been called by the consensus 
caller. The consensus caller edits this base in the relevant sample 
sequences of the specimen. The edited base appears in lowercase, 
and has a gray quality-value bar.

Can I change the settings of 
the tab jump key? 

You can change the settings of the tab jump key in the Views tab of 
the project Display Settings. When the project is open, you can also 
change the tab jump key settings by selecting the Tab jumps to 
next... option on the toolbar.

Table 8 Data Analysis questions and answers  (continued)

Question Answer
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SeqScape® FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Analysis Reports FAQs
Table 9 Analysis reports questions and answers 

Question Answer

How can I access my 
reports?

Access all reports by clicking the Report Manager button in the 
toolbar or selecting Analysis > Report Manager.

What are the different reports 
available in SeqScape 
software?

SeqScape software v2.6 can generate the following reports: 

• Analysis QC Report
• Mutations Report
• AA Variants Report
• Specimen Statistics Report
• Sequence Confirmation Report
• Base Frequency Report
• Library Search Report
• RDG Report
• Audit Trail Report
• Electronic Signature History Report
• Genotyping Report

What is the Analysis QC 
Report?

The Analysis QC report provides a summary of the project's history. 
This report indicates the status of each specimen at each step of 
analysis. In addition, the Analysis QC report lists possible HIMs 
(heterozygous insertion/deletion mutations).

What does “Segment Score” 
mean in the Specimen 
Statistics report?

Segment Score gives an average of all the quality values within the 
clear range in that particular reference segment region.

What does “Coverage” mean 
in the Specimen Statistics 
and Sequence Confirmation 
reports?

Coverage gives a value for the number of samples in the consensus 
sequence. 

Can I edit sequences within a 
project while reports are 
open and see the updated 
information in the reports 
instantly, or must I close and 
re-open the reports to see 
any changes? 

You can see updated information as you edit.
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Quality Values FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Quality Values FAQs

Why are my sample files 
unassembled? 

If you have samples in the unassembled node of a specimen, check 
the Analysis QC report to determine why the sample files were not 
assembled. The analysis QC report shows whether or not the sample 
assembled, as well as the reason for failure at a particular point in the 
analysis pipeline.

Table 10 Quality value questions and answers 

Question Answer

What are quality values? A quality value is an estimation of the certainty for a basecall in the 
sample (sample QV) or consensus (consensus QV).

Is there an option to basecall 
without generating quality 
values?

No. All the basecallers in SeqScape software generate quality values. 
However, you can choose not to display the quality values by 
deselecting the confidence bar icons in the Views tab of the project's 
Display Settings. 

How is the basecaller quality 
value generated?

The basecaller quality value is generated by an algorithm that is 
designed to examine the certainty of basecalls. See the SeqScape 
Software User Guide, Appendix A, “Sample and Consensus Quality 
Values,” for more information.

What is the quality value 
equation?

QV = -10log10(PE), where PE is the probability of error.

How are sample quality 
values generated?

They are generated by a statistical algorithm that is calibrated to 
estimate the certainty of basecalls.

How is a sample quality 
value different from the 
sample score?

The sample score is the average quality value of the bases in the 
clear range sequence for that sample. A sample quality value is a 
per-base estimate of basecaller accuracy.

How does the consensus 
quality value differ from the 
consensus score?

The consensus score is the average quality value of the bases in the 
consensus sequence for that specimen. A consensus quality value is 
a per-base estimate of the accuracy of the consensus-calling 
algorithm.

Table 9 Analysis reports questions and answers  (continued)

Question Answer
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SeqScape Software Version 2.6 Frequently Asked Questions

Printing and Exporting Results FAQs
Table 11 Printing and exporting results questions and answers

Question Answer

Printing – What can I print in 
SeqScape software?

You can print the views only for sample, specimen, segment, project, 
and complete reports. You can also print electropherograms, 
complete reports, and the visible data or all data for the project view.

Printing – What printers are 
recommended for use with 
SeqScape software?

An HP® 6122, 6940, 4600, 8100, 990cxi, or an Epson® 980 color 
printer is recommended

File export – What can I 
export from SeqScape 
software?

User information, projects, project alignments, project templates, 
reports, nucleotide and amino acid variants, and libraries can be 
exported from the software. Refer to the SeqScape Software User 
Guide, Appendix F, “User Privileges.”

File export – Can I export 
each consensus sequence 
individually?

Consensus sequences for a project can be exported as a group by 
selecting File > Export in the Project view.

What format can I 
print/export reports in?

You can export reports in .pdf, .xml, .htm, or .txt file formats. You can 
print the exported reports or you can print an open report by 
selecting File > Print.

Can I export and print 
individual .ab1 sample files 
from the project? 

Yes. Select the sample file in the Project Navigator view, then click a 
sample file and select File > Export > Sample Sequence File. The 
sample file can be exported in four formats: .seq, .fsta (FASTA), 
.phd.1 (PHD), and .ab1. You can print individual sample files by 
selecting File > Print.
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Audit Trail, Security, and Access Control FAQs

SeqScape Software Version 2.6 Frequently Asked Questions

Audit Trail, Security, and Access Control FAQs
Table 12 Audit trail, security, and access control questions and answers

Question Answer

What security and audit trail 
features are included in 
SeqScape software?

SeqScape software v2.6 has the following security and audit trail 
features:

• Three levels of user access
• User lockout after a specified time frame has passed 
• Password expiration
• Audit trail that can be created for base change, insertion, or 

deletion
• Audit trail that includes time/date stamp and reason for change
• User name that is displayed when logged into the software 
• Audit Trail report

What are the access control 
differences as you go from 
Admin to Scientist to 
Analyst? 

Administrators can do everything that the application possibly lets 
you do, including the admin-specific tasks: Creating users, viewing 
and changing user details, importing and exporting users, and 
changing the Authentication and Audit features that assist with 21 
CFR Part 11 requirements. 

Scientists can do everything except the admin-specific tasks. 

Analysts can open projects and import samples, but cannot affect 
other master objects. For example, analysts cannot view, modify, 
import, or export project templates, RDGs, or analysis defaults. 
Analysts cannot change the RDG or analysis settings in a project, 
although they can change the basecaller and dye set/primer files 
from within the Sample Manager. Analysts also cannot perform any 
admin-specific tasks. Analysts are allowed to edit the project. 

For more information, see the SeqScape Software User Guide, 
Appendix F, “User Privileges.”

Does the audit trail function 
add User ID and a Time/Date 
stamp to each entry? 

Yes. The Audit Trail report does include a user ID, user first and last 
names, and time/date stamp for each audit event. The Audit Trail 
report also includes the reason why the user modified the data, and it 
includes any comments entered.
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